<!DOCTYPE HTML>
<html lang="en-gb" dir="ltr">

<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <base href="http://www.kglt.net/index.php/49-latest-news/135-kglt-t-shirt-design-contest-2022" />
  <meta name="keywords" content="KGLT T-Shirt Design Contest 2022" />
  <meta name="author" content="Ron Craighead" />
  <meta name="description" content="KGLT T-Shirt Design Contest 2022" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>KGLT T-Shirt Design Contest 2022</title>
  <link href="/templates/yoo_nano2/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" type="text/css" />
  <link rel="stylesheet" href="http://www.kglt.net/modules/mod_socialmedialinks/style.css" type="text/css" />
  <style type="text/css">
a.cefeedback{right:0;background:url("/plugins/system/cefeedback/images/en-GB/feedback-red.png") no-repeat scroll 0 50% transparent !important;outline:medium none;padding:0 !important;position:fixed !important;z-index:99995;text-indent:-9999px;top:45%;width:26px;height:100px;}a.cefeedback:hover,a.cefeedback:focus,a.cefeedback:active{background:url("/plugins/system/cefeedback/images/en-GB/feedback-orange.png") no-repeat scroll 0 50% transparent !important;}
  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
  <script src="/templates/yoo_nano2/warp/libraries/jquery/jquery.js" type="text/javascript"></script>
  <script type="text/javascript">

		window.addEvent('domready', function() {

			SqueezeBox.initialize({});
			SqueezeBox.assign($$('a.feedback-modal'), {
				parse: 'rel'
			});
		});window.addEvent('load', function() {
				new JCaption('img.caption');
			});window.addEvent('domready',function(){var ceFeedbackHover=new Asset.image('/plugins/system/cefeedback/images/en-GB/feedback-orange.png');});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});
  </script>

<link rel="apple-touch-icon-precomposed" href="/templates/yoo_nano2/apple_touch_icon.png" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/base.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/styles/header/css/layout.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/styles/header/css/menus.css" />
<style>.wrapper { max-width: 960px; }
#sidebar-a { width: 25%; }
#sidebar-b { width: 25%; }
#maininner { width: 50%; }
#maininner, #sidebar-a { position: relative; }
#maininner { left: 25%; }
#sidebar-a { left: -50%; }
#menu .dropdown { width: 250px; }
#menu .columns2 { width: 500px; }
#menu .columns3 { width: 750px; }
#menu .columns4 { width: 1000px; }</style>
<link rel="stylesheet" href="/templates/yoo_nano2/styles/header/css/modules.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/tools.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/styles/header/css/system.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/extensions.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/custom.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/font1/trebuchet.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/font2/trebuchet.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/font3/trebuchet.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/styles/header/css/style.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/styles/header/css/responsive.css" />
<link rel="stylesheet" href="/templates/yoo_nano2/css/print.css" />
<script src="/templates/yoo_nano2/warp/js/warp.js"></script>
<script src="/templates/yoo_nano2/warp/js/responsive.js"></script>
<script src="/templates/yoo_nano2/warp/js/accordionmenu.js"></script>
<script src="/templates/yoo_nano2/warp/js/dropdownmenu.js"></script>
<script src="/templates/yoo_nano2/js/template.js"></script>
<meta property="og:title" content="KGLT Alternative Radio for Montana"/>
<meta property="og:url" content="http://kglt.net/"/>
<meta property="og:type" content="website" />
<meta property="og:description" content="Broadcasting in Bozeman, Livingston, Helena, Big Sky, Big Timber, Yellowstone" />
<meta property="og:image" content="http://kglt.net/images/banners/kglt-fb-banner-2019-07-1200x630.jpg"/>
</head>

<body id="page" class="page sidebar-a-left sidebar-b-right sidebars-2  isblog " data-config='{"twitter":0,"plusone":0,"facebook":0}'>

	
	<div class="wrapper clearfix">

		<header id="header">

						<div id="toolbar" class="clearfix">

								<div class="float-left">

					
					<div class="module   deepest">

			
	<img src="/images/stories/kglt-bridgers-2019.jpg" border="0" />		
</div>
				</div>
				
				
			</div>
			
			
						<div id="menubar" class="clearfix">

								<nav id="menu"><ul class="menu menu-dropdown"><li class="level1 item96 active current"><a href="/" class="level1 active current"><span>Home</span></a></li><li class="level1 item53 parent"><span class="separator level1 parent"><span>Programming</span></span>
<div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="level2"><li class="level2 item129"><a href="/index.php/programming/musicdirector" class="level2"><span>Music</span></a></li><li class="level2 item58"><a href="/index.php/programming/schedule" class="level2"><span>Schedule</span></a></li><li class="level2 item59"><a href="/index.php/programming/playlists" class="level2"><span>Playlists</span></a></li><li class="level2 item180"><a href="https://spinitron.com/KGLT/" target="_blank" title="Spinitron" class="level2"><span>Spinitron Playlist</span></a></li><li class="level2 item60"><a href="/index.php/programming/streaming-audio" class="level2"><span>Streaming Audio</span></a></li><li class="level2 item70"><a href="/index.php/programming/programs" class="level2"><span>Programs</span></a></li><li class="level2 item84"><a href="/index.php/programming/become-a-dj-at-kglt" class="level2"><span>Become a DJ at KGLT</span></a></li><li class="level2 item89"><a href="/index.php/programming/kglt-dj-support-page" class="level2"><span>KGLT DJ Support Page</span></a></li></ul></div></div></div></div></li><li class="level1 item54 parent"><span class="separator level1 parent"><span>Support KGLT</span></span>
<div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="level2"><li class="level2 item176"><a href="/index.php/support-kglt/planned-giving" class="level2"><span>Planned Giving</span></a></li><li class="level2 item61"><a href="/index.php/support-kglt/donate-to-kglt" class="level2"><span>Donate To KGLT</span></a></li><li class="level2 item88"><a href="/index.php/support-kglt/pay-your-pledge-on-line" class="level2"><span>Pay Your Pledge On-Line</span></a></li><li class="level2 item62 parent"><span class="separator level2 parent"><span>KGLT Fund Drive</span></span>
<ul class="level3"><li class="level3 item71"><a href="/index.php/support-kglt/kglt-fund-drive/gear" class="level3"><span>Gear</span></a></li><li class="level3 item72"><a href="/index.php/support-kglt/kglt-fund-drive/incentive-gifts" class="level3"><span>Incentive Gifts</span></a></li></ul></li><li class="level2 item91"><a href="/index.php/support-kglt/donate-car-to-kglt" class="level2"><span>Donate Your Car to KGLT</span></a></li><li class="level2 item63"><a href="/index.php/support-kglt/underwriting" class="level2"><span>Underwriting</span></a></li><li class="level2 item64"><a href="/index.php/support-kglt/general-underwriters" class="level2"><span>General Underwriters</span></a></li><li class="level2 item65"><a href="/index.php/support-kglt/program-underwriters" class="level2"><span>Program Underwriters</span></a></li><li class="level2 item87"><a href="/index.php/support-kglt/where-is-kglt" class="level2"><span>Where is KGLT</span></a></li></ul></div></div></div></div></li><li class="level1 item55 parent"><span class="separator level1 parent"><span>Community</span></span>
<div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="level2"><li class="level2 item66"><a href="/index.php/community/public-service-announcements" class="level2"><span>Public Service Announcements</span></a></li><li class="level2 item95"><a href="/index.php/community/selected-public-service-announcements" class="level2"><span>Selected PSA's</span></a></li><li class="level2 item67"><a href="/index.php/community/community-calendar" class="level2"><span>Community Calendar</span></a></li></ul></div></div></div></div></li><li class="level1 item56 parent"><span class="separator level1 parent"><span>Contact</span></span>
<div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="level2"><li class="level2 item134"><a href="/index.php/contact-kglt/public-service-announcements" class="level2"><span>Public Service Announcements</span></a></li><li class="level2 item68"><a href="/index.php/contact-kglt/general-feedback" class="level2"><span>General Feedback</span></a></li><li class="level2 item69"><a href="/index.php/contact-kglt/contact-the-staff" class="level2"><span>Contact The Staff</span></a></li></ul></div></div></div></div></li><li class="level1 item164 parent"><span class="separator level1 parent"><span>About</span></span>
<div class="dropdown columns1"><div class="dropdown-bg"><div><div class="width100 column"><ul class="level2"><li class="level2 item177"><a href="/index.php/about/disclosures" class="level2"><span>Disclosures</span></a></li><li class="level2 item178"><a href="https://publicfiles.fcc.gov/fm-profile/kglt" class="level2"><span>Public File (go to FCC site)</span></a></li></ul></div></div></div></div></li><li class="level1 item179"><a href="/index.php/fcc-applications" class="level1"><span>FCC Applications</span></a></li></ul></nav>
				
				
			</div>
			
			
		</header>

				<section id="top-a" class="grid-block"><div class="grid-box width25 grid-h"><div class="module   deepest">

			
	<style type="text/css">
.mytitle {
        width:214px;
	margin-bottom: 5px;
        margin-left: 0;
        padding-left: 0;
	padding: 8px;
	background: #444;
	border-radius: 4px;
	color: #FFF;
	font-size: 14px;
	line-height: 14px;
}
.stilmsg {
  font-size:15px; 
  text-align:center;  
font-family: Arial, Helvetica, sans-serif;
color: #111111;
}
</style>

<div class="mytitle"><a onClick="window.open('http://www.radiorethink.com/tuner/?stationCode=kglt&stream=hi','kglt','resizable,scrollbars=1,height=800,width=425'); return false;" style="cursor: pointer; cursor: hand;">LISTEN LIVE</a></div>
<div style="width:230px;overflow-x:hidden;">

<script language="javascript">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</script>


</div>

		
</div></div><div class="grid-box width25 grid-h"><div class="module   deepest">

			
	<a href="/index.php/support-kglt/donate-to-kglt"><h3 class="header"><span class="header-2"><span class="header-3"><span class="color">Donate</span> Now</span></span></h3></a>		
</div></div><div class="grid-box width25 grid-h"><div class="module mod-line  deepest">

			
	<a href="/index.php/support-kglt/pay-your-pledge-on-line"><h3 class="header"><span class="header-2"><span class="header-3"><span class="color">Pay</span> Your Pledge</span></span></h3></a>		
</div></div><div class="grid-box width25 grid-h"><div class="module mod-line  deepest">

			
	<div style="padding-left:20px;"><a href="/index.php/support-kglt/donate-car-to-kglt"><h3 class="header"><span class="header-2"><span class="header-3"><span class="color">Car</span> Donation</span></span></h3></a></div>		
</div></div></section>
		
		
				<div id="main" class="grid-block">

			<div id="maininner" class="grid-box">

				
				
								<section id="content" class="grid-block">
<div id="system-message-container">
</div>

<div id="system">

	
	<article class="item" data-permalink="http://www.kglt.net/index.php/49-latest-news/135-kglt-t-shirt-design-contest-2022">

		
				<header>

										
								
			<h1 class="title">KGLT T-Shirt Design Contest 2022</h1>

			
		</header>
			
		
		<div class="content clearfix">

		
<p><img src="data:image/png;base64,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" border="0" alt="" /></p> 		</div>

		
		
			
	</article>

</div></section>
				
				
			</div>
			<!-- maininner end -->

						<aside id="sidebar-a" class="grid-box"><div class="grid-box width100 grid-v"><div class="module mod-line  deepest">

		<h3 class="module-title"><span class="color">Requests</span> Line</h3>	
	<span>
406.994.4492
</span>		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-line  deepest">

			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/15"
							title="KGLT-Tees">
							<img
								src="http://www.kglt.net/images/stories/pages/fd/kglt-ts.jpg"
								alt="KGLT Tee Shirts"
								width ="200"								height ="200"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-line  deepest">

		<h3 class="module-title"><span class="color">Today</span> on KGLT</h3>	
    


	
  

 
<style type="text/css">

.dayTableContent{
	background-color:#ffffff; 
	width:200px;
	text-align:center;
	overflow-x: hidden;
	overflow-y: hidden;
border-style:solid;
border-width:0px;
	margin-bottom:5px;
        padding-bottom:3px;	
}
.dayTableContentP{
	background-color:#fffff;
	width:100px;
        height: 14px;
        line-height: 110%;
	text-align:right;
	overflow-x: hidden;
	overflow-y: hidden;
border-style:solid;
border-width:0px;
	margin-bottom:3px;
        margin-top: 3px; 
        padding-bottom:0px;	
}
.dayTableContentT{
	background-color:#ffffff;
	width:100px;
        height: 14px;
        line-height: 110%;
	text-align:left;
	overflow-x: hidden;
	overflow-y: hidden;
border-style:solid;
border-width:0px;
	margin-bottom:3px;
        margin-top: 3px; 
        padding-bottom:0px;	
}
.A_Fonts_DJ_Name_10{
font-family: Arial, Helvetica, sans-serif;
font-size: 11px;
font-weight:bold;
color: #333333;
text-transform:uppercase;
text-align: center;
line-height:100%;
background-color:#ffffff;
}

.A_Fonts_DJ_Genre_10{
font-family: Arial, Helvetica, sans-serif;
font-size: 9px;
font-weight: normal;
color:#999999;
text-transform:uppercase;
text-align: center;
line-height:110%;
background-color:#ffffff;
}
.A_Fonts_Program{
font-family: Arial, Helvetica, sans-serif;
font-size: 10px;
font-weight: normal;
color:#999999;
text-transform:lowercase;
text-align: center;
line-height:110%;
background-color:#ffffff;
}

.A_Fonts_Playlist{
font-family: Arial, Helvetica, sans-serif;
font-size: 12px;
font-weight: normal;
color: #0000B9;
text-transform:uppercase;
text-align: left;
line-height:100%;
background-color:#ffffff;
}

td {  
padding: 0px; 
	background-color:#ffffff; 
        border-color:#ffffff;
        border-style:hidden;
}
.Schedule_Background{
background-color: #FFFFff; 
width:200px;
}

</style>
<script type="text/javascript" src="http://www.kglt.net/js/wz_tooltip.js"></script>
<script language="JavaScript" type="text/javascript">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</script>

</table>


 
		
</div></div></aside>
			
						<aside id="sidebar-b" class="grid-box"><div class="grid-box width100 grid-v"><div class="module mod-line  deepest">

			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/26" target="_blank"
							title="Launch Player">
							<img
								src="http://www.kglt.net/images/banners/LaunchPlayer.png"
								alt="Launch Player"
								width ="200"								height ="120"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-line  deepest">

			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/27" target="_blank"
							title="Live From The Divide">
							<img
								src="http://www.kglt.net/images/banners/live_divide_200x200.jpg"
								alt="Live From The Divide"
								width ="200"								height ="200"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-line  deepest">

			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/17" target="_blank"
							title="Brider Bowl">
							<img
								src="http://www.kglt.net/images/banners/bridger3_200x60.jpg"
								alt="Brider Bowl"
								width ="200"								height ="60"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-line  deepest">

			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/20" target="_blank"
							title="PRI">
							<img
								src="http://www.kglt.net/images/banners/pri200X60_000.jpg"
								alt="PRI"
								width ="200"								height ="60"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-line  deepest">

			<div class="bannergroup">


</div>
		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-line  deepest">

		<h3 class="module-title"><span class="color">Follow</span> Us On</h3>	<div class="smile" style="text-align: center "> <a style="margin:3px;" rel="nofollow" href="http://www.facebook.com/KGLTBozeman" target="_blank"><img src="http://www.kglt.net/modules/mod_socialmedialinks/icons/default/size3/facebook.png " alt="Facebook" title="Follow us on Facebook" /></a>	</div>
    <div class="clr"></div>
		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-line  deepest">

			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/22" target="_blank"
							title="CPB">
							<img
								src="http://www.kglt.net/images/banners/cpb_logo_200x60.gif"
								alt="CPB"
								width ="200"								height ="60"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-line  deepest">

			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/29" target="_blank"
							title="Montana Hist Found 200x60">
							<img
								src="http://www.kglt.net/images/banners/MHF_logo_200x60.jpg"
								alt="Montana History Foundation"
								width ="200"								height ="60"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		
</div></div><div class="grid-box width100 grid-v"><div class="module mod-line  deepest">

			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/25" target="_blank"
							title="Greater Montana Foundaton 200x120">
							<img
								src="http://www.kglt.net/images/banners/gmf_200x120.jpg"
								alt="Greater Montana Foundaton 200x120"
								width ="200"								height ="120"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		
</div></div></aside>
			
		</div>
				<!-- main end -->

		
		
				<footer id="footer">

						<a id="totop-scroller" href="#page"></a>
			
			<div class="module   deepest">

			
	<table width="100%" style="background-color: #444"><tr><td style="background-color: #444;background-image: url("/templates/kglt/images/footer_bg.png");" width="50%">
<p><span style="font-size: small; color: #CBCBD3; line-height: 16px;"><span style="font-family: Arial;">KGLT FM Radio<br/>
MSU Box 174240<br/>
Montana State University-Bozeman<br/>
Bozeman, MT 59717-4240<br/>
(406) 994-3001</span></span></p></td>
<td style="background-color: #444;" align="right"><img align="right" src="/images/banners/kglt_round_logo_200x200.png" /></td><td style="background-color: #444;width: 10px;">&nbsp;</td>
</tr></table>		
</div>
		</footer>
		
	</div>

		<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3386980-4"></script>
	<script>
  		window.dataLayer = window.dataLayer || [];
  		function gtag(){dataLayer.push(arguments);}
  		gtag('js', new Date());

  		gtag('config', 'UA-136077191-1');
	</script>

<a style="text-decoration:none;"
						href="/index.php?option=com_contactenhanced&amp;view=contact&amp;id=2&amp;content_title=ODVkYWVmMGFkZDA5NTQ3Y2RlMjdmYjRiYTdjNzM2YThTMGRNVkNCVUxWTm9hWEowSUVSbGMybG5iaUJEYjI1MFpYTjBJREl3TWpJPQ==&amp;content_url=ODVkYWVmMGFkZDA5NTQ3Y2RlMjdmYjRiYTdjNzM2YThhSFIwY0RvdkwzZDNkeTVyWjJ4MExtNWxkQzlwYm1SbGVDNXdhSEF2TkRrdGJHRjBaWE4wTFc1bGQzTXZNVE0xTFd0bmJIUXRkQzF6YUdseWRDMWtaWE5wWjI0dFkyOXVkR1Z6ZEMweU1ESXlQdz09&amp;tmpl=component"
						class="cefeedback feedback-modal"
						title="Feedback"
						 rel="{handler: 'iframe', size: {x:800, y:480}}"
						id="cefeedback">&nbsp;</a></body>
</html>
